<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Know your candidates: Springtown ISD Board of Trustees | The Springtown Epigraph</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://springtown-epigraph.net/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://springtown-epigraph.net/wp-content/uploads/2017/10/Springtown-Epigraph-Favicon-16-x16.png"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Springtown Epigraph &raquo; Feed" href="https://springtown-epigraph.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Springtown Epigraph &raquo; Comments Feed" href="https://springtown-epigraph.net/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/springtown-epigraph.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jquery.slimbox-css'  href='https://springtown-epigraph.net/wp-content/plugins/slimbox/stylesheets/jquery.slimbox.css?ver=2.03' type='text/css' media='all' />
<link rel='stylesheet' id='dap-css-css'  href='https://springtown-epigraph.net/dap/inc/content/userfacing.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://springtown-epigraph.net/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://springtown-epigraph.net/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://springtown-epigraph.net/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://springtown-epigraph.net/wp-content/themes/Newspaper/style.css?ver=8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://springtown-epigraph.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://springtown-epigraph.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://springtown-epigraph.net/wp-content/plugins/slimbox/javascript/jquery.slimbox.js?ver=2.03'></script>
<script type='text/javascript' src='https://springtown-epigraph.net/dap/javascript/common.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://springtown-epigraph.net/dap/javascript/UserProfileShortcode.js?ver=4.9.5'></script>
<link rel='https://api.w.org/' href='https://springtown-epigraph.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://springtown-epigraph.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://springtown-epigraph.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Know your candidates: Springtown City Council' href='https://springtown-epigraph.net/community/know-your-candidates-springtown-city-council/' />
<link rel='next' title='Know your candidates: Reno city council' href='https://springtown-epigraph.net/community/know-your-candidates-reno-city-council/' />
<meta name="generator" content="WordPress 4.9.5" />
<link rel="canonical" href="https://springtown-epigraph.net/community/know-your-candidates-springtown-isd-board-of-trustees/" />
<link rel='shortlink' href='https://springtown-epigraph.net/?p=27408' />
<link rel="alternate" type="application/json+oembed" href="https://springtown-epigraph.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fspringtown-epigraph.net%2Fcommunity%2Fknow-your-candidates-springtown-isd-board-of-trustees%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://springtown-epigraph.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fspringtown-epigraph.net%2Fcommunity%2Fknow-your-candidates-springtown-isd-board-of-trustees%2F&#038;format=xml" />
<script type="text/javascript">
	jQuery(document).ready(function($){	
	    var select = $('a[href$=".bmp"],a[href$=".gif"],a[href$=".jpg"],a[href$=".jpeg"], a[href$=".png"],a[href$=".BMP"],a[href$=".GIF"],a[href$=".JPG"],a[href$=".JPEG"],a[href$=".PNG"]');
		select.slimbox();
	});
</script>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//springtown-epigraph.net/?wordfence_lh=1&hid=B1ED115C79268627AC034509F7382627');
</script><!-- <meta name="NextGEN" version="2.2.54" /> -->
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://springtown-epigraph.net/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="https:\/\/springtown-epigraph.net\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="https:\/\/springtown-epigraph.net\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#fcac19";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-37927265-1']);
  _gaq.push(['_setDomainName', 'springtown-epigraph.net']);
  _gaq.push(['_setAllowLinker', true]);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-27408 single-format-standard know-your-candidates-springtown-isd-board-of-trustees global-block-template-1 wpb-js-composer js-comp-ver-5.2.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-categories-container"><ul id="menu-categories" class="td-mobile-main-menu"><li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-55"><a href="https://springtown-epigraph.net/category/news/">News</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53"><a href="https://springtown-epigraph.net/category/front-page/">Front Page</a></li>
<li id="menu-item-68" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68"><a href="https://springtown-epigraph.net/category/obituaries/">Obituaries</a></li>
<li id="menu-item-65" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-65"><a href="https://springtown-epigraph.net/category/community/">Community<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-80" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80"><a href="https://springtown-epigraph.net/category/society/">Society</a></li>
</ul>
</li>
<li id="menu-item-78" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78"><a href="https://springtown-epigraph.net/category/sports/">Sports</a></li>
<li id="menu-item-69" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69"><a href="https://springtown-epigraph.net/category/opinions/">Opinions</a></li>
<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="https://springtown-epigraph.net/category/movie-man/">Movie Man</a></li>
<li id="menu-item-52" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52"><a href="https://springtown-epigraph.net/category/epi-e/">E-News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-77" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77"><a href="https://springtown-epigraph.net/category/special-sections/">Special Sections</a></li>
</ul>
</li>
<li id="menu-item-70" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-70"><a href="https://springtown-epigraph.net/category/photos/">Photos<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-79" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79"><a href="https://springtown-epigraph.net/category/photo-galleries/">Photo Galleries</a></li>
</ul>
</li>
<li id="menu-item-8486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8486"><a href="https://springtown-epigraph.net/category/emergency-calls/">Emergency Calls</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://springtown-epigraph.net/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->
<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-navigation" class="top-header-menu"><li id="menu-item-81" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-81"><a href="/">Home</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-49"><a href="https://springtown-epigraph.net/contact-us/">Contact Us</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-36"><a target="_blank" href="http://classifieds.springtown-epigraph.net">Current Classified Ads</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-37"><a target="_blank" href="https://secure.azlenews.net/classifieds/">Place a Classified</a></li>
<li id="menu-item-107" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-107"><a href="https://springtown-epigraph.net/subscribe/">Subscribe</a></li>
<li id="menu-item-367" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-367"><a href="https://springtown-epigraph.net/forms/change-of-address/">Change of Address</a></li>
</ul></div></div>
            </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://springtown-epigraph.net/">
            <img class="td-retina-data" data-retina="https://springtown-epigraph.net/wp-content/uploads/2017/10/Springtown-Epigraph-Web-544x180.png" src="https://springtown-epigraph.net/wp-content/uploads/2017/10/Springtown-Epigraph-Web-272x90-1.png" alt=""/>
            <span class="td-visual-hidden">The Springtown Epigraph</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-p td_uid_1_5adcb1ae66911_rand td_block_template_1"><div class="td-visible-desktop">
<!--STown Header--><span data-id="7" class="mgv1_1"><script>(window.jQuery || document.write("<script src=\"//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js\"><\/script>"))</script><script type="text/javascript">(function(){if (mysa_mgv1_1) return; var ma = document.createElement("script"); ma.type = "text/javascript"; ma.async = true; ma.src = "http" + ("https:"==document.location.protocol?"s":"") + "://ads.azlenews.net/api/index.php?js&g&1&v=2"; var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(ma, s) })();var mysa_mgv1_1=true;</script></span>
</div></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://springtown-epigraph.net/">
			<img class="td-retina-data" data-retina="https://springtown-epigraph.net/wp-content/uploads/2017/10/Springtown-Epigraph-Mobile-Web-280x96.png" src="https://springtown-epigraph.net/wp-content/uploads/2017/10/Springtown-Epigraph-Mobile-Web-140x48.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://springtown-epigraph.net/">
			<img class="td-retina-data" data-retina="https://springtown-epigraph.net/wp-content/uploads/2017/10/Springtown-Epigraph-Web-544x180.png" src="https://springtown-epigraph.net/wp-content/uploads/2017/10/Springtown-Epigraph-Web-272x90-1.png" alt=""/>
		</a>
	    </div>
    <div class="menu-categories-container"><ul id="menu-categories-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-55"><a href="https://springtown-epigraph.net/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-53"><a href="https://springtown-epigraph.net/category/front-page/">Front Page</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-68"><a href="https://springtown-epigraph.net/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-65"><a href="https://springtown-epigraph.net/category/community/">Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-80"><a href="https://springtown-epigraph.net/category/society/">Society</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-78"><a href="https://springtown-epigraph.net/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-69"><a href="https://springtown-epigraph.net/category/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54"><a href="https://springtown-epigraph.net/category/movie-man/">Movie Man</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-52"><a href="https://springtown-epigraph.net/category/epi-e/">E-News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-77"><a href="https://springtown-epigraph.net/category/special-sections/">Special Sections</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-70"><a href="https://springtown-epigraph.net/category/photos/">Photos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-79"><a href="https://springtown-epigraph.net/category/photo-galleries/">Photo Galleries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8486"><a href="https://springtown-epigraph.net/category/emergency-calls/">Emergency Calls</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://springtown-epigraph.net/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-27408" class="post-27408 post type-post status-publish format-standard hentry category-community" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">Know your candidates: Springtown ISD Board of Trustees</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-04-19T17:53:56-07:00" >April 19, 2018</time></span>                                                        </div>

            </header>

        </div>

        

        <div class="td-post-content">

        
        <p><em>The Springtown Epigraph</em> posed the following questions to candidates for board of trustees for Springtown ISD.</p>
<p>1. In 200 words or less, describe yourself, why you’re seeking this position, what you hope to bring to the council, and any experience that would benefit you if elected as a trustee.<br />
2. The 2017 Tax Ratification Election brought in additional funds for the district that it hasn’t had in the past. Following the trustee election, the board of trustees will begin its budget process for the 2018-19 fiscal year; to what sorts of programs would you support directing those funds?<br />
3. Public education in Texas is experiencing a financial crisis as failed attempts by the state legislature to reorganize its funding of education in the 2017 session again left local districts forced to tax local property owners at high levels when compared to other taxing entities (cities, counties, etc.) to raise enough funds to operate. Education funding is expected to again be a major issue during the 2019 legislative session. What input would you give to our local state representatives to help them make correct decision to ensure education is funded while relieving some of the burden on local tax payers?<br />
4. Springtown ISD prepares students for life after graduation through its vocational and dual credit programs. In addition to the current opportunities for students, what programs would you like to see the district add to both the elementary and secondary levels to continue to foster that preparation?<br />
5. Current events nationwide have again brought school security to the forefront of pressing needs facing all schools. What types of programs would you work to have implemented to ensure SISD campuses are adequately secured?</p>
<p>Here are the answers we received.<!-- ERROR MESSAGE FOR NOT-LOGGED-IN USERS --><br />
<br clear="all" /></p>
<table width="100%" border="0" align="left" cellpadding="0" cellspacing="0">
<tr>
<td valign="top"><img src="/dap/images/lock.gif" alt="lock" width="33" height="44" hspace="5" vspace="5" border="0" align="left" /></p>
<p><strong>The rest of this story is restricted to subscribers only.</strong><br />
      <strong>Already registered? Login below</strong>&#8230;<br />
      <a href="/current-subscriber">Already a subscriber: Click here to register.</a><br />
	<a href="/subscribe/">Click here to purchase a subscription.</a><br />
    <script language="javascript" type="text/javascript" src="/dap/javascript/jsstrings.php"></script>
<script language="javascript" type="text/javascript" src="/dap/javascript/LoginForm.js"></script>
<form name="loginFormLoginForm" method="post" action="" onSubmit="validateDAPLoginForm(document.loginFormLoginForm); return false;">
  <table width="100%" border="0" cellspacing="10" cellpadding="10">
    <tr>
      <td align="left"><div align="left">Email</div></td>
      <td align="left"><div align="left">
        <input type="text" name="email" size="20" maxlength="60" />
      </div></td>
    </tr>
    <tr>
      <td align="left"><div align="left">Password</div></td>
      <td align="left"><div align="left">
        <input type="password" name="password" size="20" maxlength="20" />
      </div></td>
    </tr>
    <tr>
      <td align="left">&nbsp;</td>
      <td align="left"><div align="left">
          <input name="rememberMe" type="checkbox" id="rememberMe" value="rememberMe" /> Remember me for 2 weeks</div>
      </td>
    </tr>
    <tr>
      <td align="left"><div align="left"></div></td>
      <td align="left"><div align="left">
        <input name="LoginDAPLoginForm" type="button" value="Login" onClick="validateDAPLoginForm(this.form); return false;" />
      </div></td>
    </tr>
  </table>
  <p align="center"><a href="#" onClick="doForgotPassword();">Forgot Password</a></p>
  <input type="hidden" name="submitted" value="Y" />
  <input type="hidden" name="forgot" value="N" />
  <input type="hidden" name="request" value="/community/know-your-candidates-springtown-isd-board-of-trustees/" />
</form></p>
</td>
</tr>
</table>
<p><br clear="all" /></p>
<p><!-- END: ERROR MESSAGE FOR NOT-LOGGED-IN USERS --></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom "><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fspringtown-epigraph.net%2Fcommunity%2Fknow-your-candidates-springtown-isd-board-of-trustees%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Know+your+candidates%3A+Springtown+ISD+Board+of+Trustees&url=https%3A%2F%2Fspringtown-epigraph.net%2Fcommunity%2Fknow-your-candidates-springtown-isd-board-of-trustees%2F&via=The+Springtown+Epigraph"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://springtown-epigraph.net/community/know-your-candidates-springtown-isd-board-of-trustees/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://springtown-epigraph.net/community/know-your-candidates-springtown-isd-board-of-trustees/&amp;media=&description=Know+your+candidates%3A+Springtown+ISD+Board+of+Trustees" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Know+your+candidates%3A+Springtown+ISD+Board+of+Trustees%20-%20https%3A%2F%2Fspringtown-epigraph.net%2Fcommunity%2Fknow-your-candidates-springtown-isd-board-of-trustees%2F" ><i class="td-icon-whatsapp"></i></a>
            </div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://springtown-epigraph.net/community/know-your-candidates-springtown-city-council/">Know your candidates: Springtown City Council</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://springtown-epigraph.net/community/know-your-candidates-reno-city-council/">Know your candidates: Reno city council</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://springtown-epigraph.net/author/admin/">admin</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="admin"></span><meta itemprop="datePublished" content="2018-04-19T17:53:56-07:00"><meta itemprop="dateModified" content="2018-04-19T17:53:56-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://springtown-epigraph.net/community/know-your-candidates-springtown-isd-board-of-trustees/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://springtown-epigraph.net/wp-content/uploads/2017/10/Springtown-Epigraph-Web-272x90-1.png"></span><meta itemprop="name" content="The Springtown Epigraph"></span><meta itemprop="headline " content="Know your candidates: Springtown ISD Board of Trustees"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://springtown-epigraph.net/wp-content/themes/Newspaper/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_5adcb1ae71845_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5adcb1ae71845" ><script>var block_td_uid_3_5adcb1ae71845 = new tdBlock();
block_td_uid_3_5adcb1ae71845.id = "td_uid_3_5adcb1ae71845";
block_td_uid_3_5adcb1ae71845.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5adcb1ae71845_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5adcb1ae71845_rand","tdc_css_class_style":"td_uid_3_5adcb1ae71845_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":27408,"live_filter_cur_post_author":"1","block_template_id":""}';
block_td_uid_3_5adcb1ae71845.td_column_number = "3";
block_td_uid_3_5adcb1ae71845.block_type = "td_block_related_posts";
block_td_uid_3_5adcb1ae71845.post_count = "3";
block_td_uid_3_5adcb1ae71845.found_posts = "690";
block_td_uid_3_5adcb1ae71845.header_color = "";
block_td_uid_3_5adcb1ae71845.ajax_pagination_infinite_stop = "";
block_td_uid_3_5adcb1ae71845.max_num_pages = "230";
tdBlocksArray.push(block_td_uid_3_5adcb1ae71845);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5adcb1ae75832" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5adcb1ae71845" href="#">RELATED ARTICLES</a><a id="td_uid_5_5adcb1ae75875" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5adcb1ae71845" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5adcb1ae71845 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_module_no_thumb td_mod_related_posts">
            <div class="td-module-image">
                                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://springtown-epigraph.net/community/early-voting-kicks-off-april-23/" rel="bookmark" title="Early voting kicks off April 23">Early voting kicks off April 23</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_module_no_thumb td_mod_related_posts">
            <div class="td-module-image">
                                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://springtown-epigraph.net/community/know-your-candidates-reno-city-council/" rel="bookmark" title="Know your candidates: Reno city council">Know your candidates: Reno city council</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_module_no_thumb td_mod_related_posts">
            <div class="td-module-image">
                                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://springtown-epigraph.net/community/know-your-candidates-springtown-city-council/" rel="bookmark" title="Know your candidates: Springtown City Council">Know your candidates: Springtown City Council</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5adcb1ae71845" data-td_block_id="td_uid_3_5adcb1ae71845"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5adcb1ae71845" data-td_block_id="td_uid_3_5adcb1ae71845"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget DAP"><h4 class="block-title"><span>Subscriber Login</span></h4><script language="javascript" type="text/javascript" src="/dap/javascript/jsstrings.php"></script>
<script language="javascript" type="text/javascript" src="/dap/javascript/LoginWidget.js"></script>
<form name="loginFormW" method="post" action="" onSubmit="validateW(document.loginFormW); return false;">
  <table width="100%" border="0" cellspacing="0" cellpadding="0">
    <tr>
      <td align="right"><div align="left">Email: </div></td>
      <td align="left"><div align="left">
        <input type="text" name="email" size="25" maxlength="60" />
      </div></td>
    </tr>
    <tr>
      <td align="left"><div align="left">Password: </div></td>
      <td align="left"><div align="left">
        <input type="password" name="password" size="25" maxlength="30" />
      </div></td>
    </tr>
    <tr>
      <td colspan="2" align="center"><input name="rememberMe" type="checkbox" id="rememberMe" value="rememberMe"/> Remember Me &nbsp;&nbsp;<input name="LoginW" type="button" value="Login" onClick="validateW(this.form); return false;" /></td>
    </tr>
  </table>
  <p align="center"><a href="#" onClick="doForgotPasswordW();">Forgot Password</a><br/>
<a href="/current-subscriber">Subscribers: Register for access</a><br/>
<a href="/subscribe">Nonsubscribers: Purchase a subscription</a></p>
  <input type="hidden" name="submitted" value="Y" />
  <input type="hidden" name="forgot" value="N" />
  <input type="hidden" name="request" value="" />
</form></aside><div class="td-a-rec td-a-rec-id-sidebar  td_uid_6_5adcb1ae77776_rand td_block_template_1"><span class="td-adspot-title">- Advertisement -</span><!--STown Block--><span data-id="6" class="mgv1_1"><script>(window.jQuery || document.write("<script src=\"//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js\"><\/script>"))</script><script type="text/javascript">(function(){if (mysa_mgv1_1) return; var ma = document.createElement("script"); ma.type = "text/javascript"; ma.async = true; ma.src = "http" + ("https:"==document.location.protocol?"s":"") + "://ads.azlenews.net/api/index.php?js&g&1&v=2"; var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(ma, s) })();var mysa_mgv1_1=true;</script></span></div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">
            <div class="td-pb-span12">
                <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div align="center"><strong>The Springtown Epigraph</strong><br>
Tri-County Advertiser, Inc. • 109 East First Street • Springtown, Texas 76082<br>
Phone: (817) 220-7217 • FAX: (817) 523-4457</div></div></aside>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; The Springtown Epigraph. All rights reserved.                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/springtown-epigraph.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://springtown-epigraph.net/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://springtown-epigraph.net/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.1'></script>
<script type='text/javascript' src='https://springtown-epigraph.net/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://springtown-epigraph.net/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type="text/javascript" src="//widget.fotomoto.com/stores/script/accfd6f98013adafecfe0947aacdd452ea625e5b.js"></script>
<noscript><p>If Javascript is disabled browser, to place orders please visit the page where I <a href="http://www.fotomoto.com/store/accfd6f98013adafecfe0947aacdd452ea625e5b" rel="external nofollow">sell my photos</a>, powered by <a href="http://www.fotomoto.com" rel="external nofollow">Fotomoto</a>.</p></noscript>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        
        uid: 5adcb1ae7873f
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-header-style-1 .td-header-sp-logo {
  width: 60%;
  float:left;
  margin: 28px 0px 12px -40px;
}

.td-header-style-1 .td-header-sp-logo img {
  min-height: 100px;
}

.td-header-style-1 .td-header-sp-recs {
  width: 40%;
  float:right;
  margin-left: auto;
  margin-right: auto;
}

@media (max-width: 767px) {
  .td-header-sp-recs {
  width: 100% !important;
  margin-left: auto;
  margin-right: auto;
}
}

/* Header Image & Google AD */
.td-header-rec-wrap {
  min-height: 60px;
  /* responsive portrait tablet */
  /* responsive portrait phone */
}
@media (min-width: 768px) and (max-width: 1018px) {
  .td-header-rec-wrap {
    min-height: 60px;
  }
}
/* responsive phone */
@media (max-width: 767px){
.td-retina-data {
width:240px;
}
.td-main-menu-logo img {
max-width: 240px;
}
}

.sf-menu > li > a {
  padding: 0 6px;
}

.widget {
     margin-bottom: 0px;
}
.td_block_social_counter {
  padding-bottom: 2px;
}
.td_social_type {
  margin-bottom: 2px;
}

.td_block_wrap {
     margin-bottom: 2px;
}
</style>


<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[27408]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://springtown-epigraph.net/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://springtown-epigraph.net/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>